Intermittent VoIP Issues

Major incident Voice Services
2021-02-25 11:00 CST · 2 hours, 28 minutes

Updates

Resolved

At 1:00p.m. CST today, our support team confirmed that intermittent VoIP issues have been fully resolved. All inbound and outbound calls should be functioning properly. If you are still experiencing issues, please go to our website and click the SUPPORT tab then click REPORT AN ISSUE. We appreciate your patience and sincerely apologize for any disruption of your business. For real-time updates regarding Fuse.Cloud’s service performance, please visit https://status.fuse.cloud/.

November 4, 2021 · 10:24 CDT
Update

At approximately 11:00 a.m. CST today, we confirmed an outage that has effected some of our VoIP customers. This outage appears to be intermittent and focused in the Central Mississippi area, but it may be affecting inbound or outbound calls for users nationwide. This issue should not affect any business using Fuse.Cloud internet service. We apologize for the inconvenience caused by this, and we are continuing to monitor the situation and provide support as necessary. We appreciate your patience and sincerely apologize for any disruption of your business. For real-time updates regarding Fuse.Cloud’s service performance, please visit https://status.fuse.cloud/.

November 4, 2021 · 10:24 CDT
Issue

At approximately 11:00 a.m. CST today, we confirmed an outage that has effected some of our VoIP customers. This outage appears to be intermittent and focused in the REGION, but it may be affecting inbound or outbound calls for users nationwide.

This issue should not affect any business using Fuse.Cloud internet service.

We apologize for the inconvenience caused by this, and we are continuing to monitor the situation and provide support as necessary. We appreciate your patience and sincerely apologize for any disruption of your business.

For real-time updates regarding Fuse.Cloud’s service performance, please visit https://status.fuse.cloud/.

November 4, 2021 · 10:24 CDT

← Back