Inbound & Outbound Call Failures

Major incident Voice Services UC-One Services
2021-09-27 09:00 CDT · 23 hours, 20 minutes

Updates

Resolved

We have confirmed with our carrier that the cyber-attack has ended. We are seeing inbound calls and outbound calls completing successfully.

If you are still experiencing issues, please go to our website and click the SUPPORT tab then click REPORT AN ISSUE.

We appreciate your patience and sincerely apologize for any disruption of your business.

For real-time updates regarding Fuse.Cloud’s service performance, please visit https://status.fuse.cloud/.

November 4, 2021 · 10:25 CDT
Update

At approximately 9:00 a.m. CST today, we confirmed an outage that has affected some of our VoIP customers. This issue is causing inbound calls to fail.

The cyber-attack is still ongoing. Our carrier is working diligently to resolve the issue as quickly as possible. We will continue to provide updates as we work to resolve the issue. At this time, we are not able to provide an eta of when this issue will be resolved.

We apologize for the inconvenience caused by this, and we are continuing to monitor the situation and provide support as necessary. We appreciate your patience and sincerely apologize for any disruption of your business.

For real-time updates regarding Fuse.Cloud’s service performance, please visit https://status.fuse.cloud/.

November 4, 2021 · 10:25 CDT
Update

At approximately 9:00 a.m. CST today, we confirmed an outage that has affected some of our VoIP customers. This issue is causing inbound calls to fail.

This issue is directly related to a cyber attack against our carrier. Our carrier is one of the biggest carriers in the world, and this issue is affecting millions of businesses in the country. We are working closely with our carrier to assist them with resolving the issue. We will continue to provide updates as we work to resolve this issue. At this time, we are not able to provide an eta of when this issue will be resolved.

We apologize for the inconvenience caused by this, and we are continuing to monitor the situation and provide support as necessary. We appreciate your patience and sincerely apologize for any disruption of your business.

For real-time updates regarding Fuse.Cloud’s service performance, please visit https://status.fuse.cloud/.

November 4, 2021 · 10:25 CDT
Issue

At approximately 9:00 a.m. CST today, we confirmed an outage that has affected some of our VoIP customers. This outage appears to be causing inbound and outbound calls to fail.

We apologize for the inconvenience caused by this, and we are continuing to monitor the situation and provide support as necessary. We appreciate your patience and sincerely apologize for any disruption of your business.

For real-time updates regarding Fuse.Cloud’s service performance, please visit https://status.fuse.cloud/.

November 4, 2021 · 10:25 CDT

← Back